Submission details

avatar

- Apprentice League

59543 marks with Intel Core i9 10900K at 5500MHz

Ranking position

13th

WR Rank:

13th out of 3227

1st

Global 10x CPU rank:

Cup Gold 1st out of 10

1st

Core i9 10900K rank:

Cup Gold 1st out of 2

Points earned for overclocker league

Points earned for team league

Media gallery

Screenshots
PCMark05 (alpha) screenshot
screenshot
screenshot
ROG Maximus XII Apex
ROG Maximus XII Apex
Trident Z
Trident Z
Verification URL, image, checksum
https://www.3dmark.com/pcm05/3230506

Hardware details

CPU details

Memory details

  • Manufacturer: G.SKILL
  • Product: Trident Z
  • Cooling: Water (Chilled/Cold)
  • Type: 32768MB DDR4 SDRAM
  • Speed: @ 4,300MHz
  • Timings: CL16.0 17-17-34 2T
  • buy on amazon

VGA details

  • Model: GeForce RTX 3080 (GA102) NVIDIA
  • Cooling: Water (Custom)
  • Speed: 2,295MHz (+59.38%) / 1,375MHz (+15.74%)
  • buy on amazon

Mainboard details

Disk details

  • Capacity: 256GB (AHCI)
  • Series: 850 Pro SSD (MGX controller)
  • buy on amazon

Power details

Recent Comments

Italy NATA 58 says:

XP startup can not exceed 220MB/s

Russian Federation Aurosonic says:

16 minutes ago, NATA 58 said:

XP startup can not exceed 220MB/s

I know, i've been discussing it with Leeghoofd . I've made another run where i've limited it to not exceed 220, but i can't submit it cuz of invalid validation link error:

my new result is here: https://www.3dmark.com/pcm05/3230506 and it can't be submited cuz of hwbot engine error when you get in top10 WR it doesn't recognize the validation link. As soon as hwbot will fix this, i'll update my result. So far it's impossible to do.

United Kingdom Noxinite says:

Tried with HTTP in the link instead of HTTPS?

Russian Federation Aurosonic says:

1 hour ago, Noxinite said:

Tried with HTTP in the link instead of HTTPS?

Yes, tried http, tried without www, it doesn't work and Leeghoofd confirmed it's hwbot bug and it's in todo list, but not prior.

Please log in or register to comment.