Submission details

avatar

- Extreme League

494 cb with Intel Xeon X5698 at 6240MHz

Ranking position

7065th

WR Rank:

7065th out of 4583

290th

Global 2x CPU rank:

290th out of 1284

2nd

Xeon X5698 rank:

Cup Silver 2nd out of 6

Points earned for overclocker league

Points earned for team league

Media gallery

Screenshots
Cinebench - R15 screenshot

Hardware details

CPU details

  • Model: Intel Xeon X5698 'Westmere-EP'
  • Cooling: Liquid Nitrogen
  • Speed: 6,240MHz (+41.82%)
  • buy on amazon

Memory details

VGA details

  • Speed: MHz / MHz (Stock)

Mainboard details

Disk details

Power details

Recent Comments

United Kingdom ObscureParadox commented on his own score:

Attempt number 2 at those I didn't get last time.

United States KingCry says:

Holy clock speed batman....

Strong and solid run!

Australia zeropluszero says:

Wow!

says:

Super job, Lewis! :D

United Kingdom nickolp1974 says:

Fantastic Lewis, well done ;)

Sweden Rauf says:

Good score!

United Kingdom ObscureParadox says:

Thanks guys,looks like I have to re-run this :P

says:

Gogo Babe, smash the top result.

United States Schmuckley says:

High clocking ftw!

United States xxbassplayerxx says:

Is chip without CB? If not, try going down to dual channel!

says:

I don't use it, I never did.

 

The password is asdasdqweqwe

and the user name is Top Cop

United Kingdom ObscureParadox says:

Is chip without CB? If not, try going down to dual channel!

 

Cold bug is a crappy -130c on all memory configs, it's the big thing that lets this chip down :(

United States xxbassplayerxx says:

Even in dual or single channel??? You try raising QPI volts?

United Kingdom ObscureParadox says:

I tried everything mate, no joy :(

United States xxbassplayerxx says:

Wow... PLL volts lowered to 1.60V? All of my GT chips benefitted from removing sticks once I got the voltages all correct. If this thing will do heavy load at 6.3GHz and -130... it's probably a 6.5-6.6 chip with more cold!

United Kingdom ObscureParadox says:

Exactly that's what's annoying about this chip, tried every PLL voltage from 1.3v-2.1v, from 1.5v upwards it was the same cold bug, 1.4 and 1.3v were a little lower. It's really annoying but I'm going to give it a go in my Rex BE when I get that fixed, will see if anything changes in there but I'm not holding my breath. Had same results in regular rex 3 as I did in the OC.

United States xxbassplayerxx says:

Throw it in a fire and get a new one :P

United Kingdom ObscureParadox says:

Looks like I have to get an i3 now, thanks obama.....

Germany QAI says:

This thing lasted long enough, besting so many generations of CPUs.

Please log in or register to comment.