HWBOT Servers Patched For Heartbleed Bug

As the HWBOT servers are running on Ubuntu 12.04 LTS they were vulnerable to the OpenSSL heartbleed bug. OpenSSL has been patched.

The HWBOT servers running the affected version of OpenSSL did not contain user sensitive data (just the app engine), so a password change is not required.

The HWBOT Staff.


2

Belgium richba5tard says:

As the HWBOT servers are running on Ubuntu 12.04 LTS they were vulnerable to the OpenSSL heartbleed bug. OpenSSL has been patched.

The HWBOT servers running the affected version of OpenSSL did not contain user sensitive data (just the app engine), so a password change is not required.

The hwbot crew.

Canada Trouffman says:

Glad to see it was jsut a font end issue and theire is no need to change the passwords :D

Please log in or register to comment.