Aquamark 3 v2.53 Up For Download - Ton of Bugfixes

Just a heads up for those having issues with v2.52 of the Aquamark wrapper. El Genieben has uploaded a new version which includes a bunch of fixes. You can find the changelog here or below this paragraph. You can download the new version here. Note that the support for V2.26 will drop from 2014 as we announced earlier this year (reference). The changelog:

  • [FIX] Menus 'Forums' and 'Clear Aq3 Logs' now work.
  • [UPD] Minor GUI changes and fixes.
  • [UPD] Separated benchmark specific code from GUI code and further optimized for speed and memory usage.
  • [UPD] Certains brands are renamed when saving the scorefile to match with HWBOT's database.
  • [UPD] System Info Library updated to v1.08, with the following changes:

    • Improved detection of RAM Vendor & P/N
    • New Drivers: Cat13.11 WHQ/Beta9.4/Beta9.5
    • New GPUs: MSI 7970 Reference / TwinFrozrIII / Lightning
    • Improved CPU Socket detection
    • New SKUs: Toshiba Satellite P755-11T, HP Envy 6-1076ez
    • Renamed CardExpert Technology to Gainward, BFT Tech to BFG, Palit Microsystems to Palit


8

FlanK3r says:

guys, behind the benchmark my monitor is black. But all its OK, only I cant see the result, lol...Windows XP SP3, a bit cutted...(3DMarks are OK)

GENiEBEN says:

flanker said: guys, behind the benchmark my monitor is black. But all its OK, only I cant see the result, lol...Windows XP SP3, a bit cutted...(3DMarks are OK)


? Send me details on FB.

United States Splave says:

Working great here. GTX 780 fx-8120 thanks for the simple installer. Did notice by default was running in dual core mode core 2 and 7. Doesn't matter to me to change it but maybe all cores by default would be best I think.

GENiEBEN says:

Splave said: Did notice by default was running in dual core mode core 2 and 7. Doesn't matter to me to change it but maybe all cores by default would be best I think.


Actually that is the default behavior (all cores), but it seems that a new bug sneaked in, just fixed it for next version.

United States Splave says:

:) great thanks man

NoMS says:

I've got a problem here with the same setup of this submission: http://hwbot.org/submission/2466245
It crash to desktop if i ran the benchmark in "AUTO" mode. In "MANUAL" mode AM3 works but there is no Wrapper opened anymore. :(

GENiEBEN says:

That gfx only works in Manual mode.

NoMS says:

GENiEBEN said: That gfx only works in Manual mode.


Hmm... But it's required to submit the validation file generated by launcher and Manual mode close the wrapper (at least on my setup) making it impossible to submit the result. :(

Please log in or register to comment.