WPrime v1.55 still mandatory

WPrime v1.55 still mandatory

We have noticed that some people are starting to use Wprime version 2.00 to submit their scores, this version in its current state is not yet accepted by the HWbot, the 2.00 is still in beta and needs more tweaking to make the results comparable to v1.55 for current hardware, and comparable to older Wprime version for older hardware. So do not submit results with Wprime 2.00 to the HWBot, as these will be blocked. Thank you for your cooperation :-) and Happy Holidays!


0

Please log in or register to comment.

Leave a Reply: (BBCODE allowed: [B], [QUOTE], [I], [URL], [IMG],...)