HWBOT Aquamark3 Benchmark Validation Regulations

  • Benchmark Rules
  • 7
  • HWBOT

HWBOT Aquamark3 Benchmark Validation Regulations

Allowed benchmark versions
Allowed operating systems
Default benchmark settings1024x768x32, No FSAA, 4x Anisotropy, Maximum Details
SystemInfo
ScoreThe score is obtained after running the benchmark
Allowed optimisations
  • Enabling/Disabling HyperThreading
  • LOD
  • Adjust priority and affinity
Disallowed tweaks/cheats
  • Altering benchmark files or the rendering
  • Any software or human interaction altering the perceived speed of the benchmark program, tricking it to believe it ran faster
  • Lucid Virtu MVP
  • Mipmap
  • Change benchmark settings
Verification screenshot requirementsThe screenshot must be obtained using the integrated screenshot functionality

Verification datafileVerification datafile is mandatory
Example screenshot

Red: Mandatory Green: Optional

Additional notesThis page contains the benchmark result regulation specifications for Aquamark3. The rules as described in our General Rules section are still applicable even if they are not specifically mentioned on this page.

It is your responsibility, and the responsibility of your team captain(s) that these rules are followed properly. Your submission may be blocked by HWBOT moderators without notice if your submission is in violation of one of these rules. Multiple infractions may lead to a warning, and eventually an account ban.

Changelog

7

Christian Ney says:

Reserved for tweaks and tips

United Kingdom GeorgeStorm says:

It may be worth editing the rules to state that it's highly recommended to disable SystemInfo as it may invalidate a result, rather than the current rather vague lack of reason.

I just found out the hard way and it would be nice if others didn't suffer the same fate :)

United States Gunslinger says:

Junk bench, wrapper needs major work, gives constant upload errors when trying to submit.

United Kingdom GeorgeStorm says:

Gunslinger said: Junk bench, wrapper needs major work, gives constant upload errors when trying to submit.


Yeah that's the issue I'm having, and apparently it's because I didn't disable systeminfo.

Seems weird something on by default in the wrapper has a chance of invalidating the result.

United States Gunslinger says:

It's more than systeminfo for the problems I've had so far.

Romania suzuki says:

Yes,i had this problems too. Even if you disable systeminfo you will still have problems with corrupted file,the best way to be sure is to validate on spot,but the problem isif it's starting to give you at a result a broken file each time you will sace it will still be broken. Sent from my iPhone using Tapatalk Pro

United States Gunslinger says:

If I try to submit using the GUI after getting a score, it crashes the benchmark.

Please log in or register to comment.