bot service - don't upgrade to vBulletin 3.6.10 or 3.7.0 (yet)

bot service – don’t upgrade to vBulletin 3.6.10 or 3.7.0 (yet)

please_stand_by_4.jpg For those who use the bot scanning service of hwbot and are using virtual bulletin board: do not upgrade your forum to vBulletin 3.6.10, or your bots will break!

vBulletin 3.6.10 and 3.7.0 have a new feature to keep spambots away. This is generally a good thing, except that your bot will no longer be able to edit posts. We will let you know when we’ve found a workaround.


0

Please log in or register to comment.

Leave a Reply: (BBCODE allowed: [B], [QUOTE], [I], [URL], [IMG],...)